Tap list before coming soon

How can I change the order is my display so that what is on tap shows before the coming soon?
Currently my coming soon beers are running my on tap beers off the first page causing them to split.

Hi Dan! Hm, what you’re looking for should be the default. Quick check, do you have any custom sorting options enabled? This would be under Display → Layout → Sorting. Here’s what default settings would look like:

image

Thank you! that was the issue. I had selected Sorting by “Tap List” thinking that would be the preference. Changing back to default did the trick.

On an other note, Maybe this deserves its own thread. Is it possible that maybe settings could be saved when changing between themes? in trying to resolve this I change back and forth a bit.

thank you, great product.

Just to follow up on this again, I see my “on deck” coming before all my other taps, even though I have only defaults set on the sorting.

When this happened to me I was using the Dense Theme. I changed the the Grid theme and it displayed correctly with Default and Default. Then I changed back to dense and it displayed correctly.

The only pain is that all font size customizations etc. get wiped out when you change theme.

Sorry about the troubles here - it’s been a bit of sequencing issue with multi section support: We released the multi-section support before updating all the themes to take full advantage. Theme support has priority #1 now, and I’ll work to get some themes out in beta asap for anyone wanting to take advantage sooner.

1 Like