Snowflake removal

How do remove the snowflake feature? I remember there used to be a check box, but I can’t seem to find it. Love the feature, but it doesn’t fit the current season. Thanks!

It’s under Look & Feel > Options > Snow (all the way at the bottom)

“Snow” no longer shows up as an option in my browser. I’ve tried both my iPhone’s browser and Chrome. Can’t see it in either.

Believe it’s a bug. Some layouts show the “snow” checkbox, others don’t. If I switch the layout to one that has snow as an option, I can uncheck it and the setting will remain when I change the layout back to my original “Griddy”.

That’s correct, and a bug - sorry about that! Your workaround will work for now.

1 Like